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● The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user’s manual, use our CD-ROM, scan the QR code or visit
our official website. The manual is for reference only. Slight differences might be found between
the electronic version and the paper version.

● All designs and software are subject to change without prior written notice. Product updates
might result in some differences appearing between the actual product and the manual. Please
contact customer service for the latest program and supplementary documentation.

● There might be errors in the print or deviations in the description of the functions, operations
and technical data. If there is any doubt or dispute, we reserve the right of final explanation.

● Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

● All trademarks, registered trademarks and company names in the manual are properties of their
respective owners.

● Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

● If there is any uncertainty or controversy, we reserve the right of final explanation.
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Important Safeguards and Warnings 

This section introduces content covering the proper handling of the device, hazard prevention, and 
prevention of property damage. Read carefully before using the device, comply with the guidelines 
when using it. 

Transportation Requirements 

● Transport the device under allowed humidity and temperature conditions.
● Pack the device with packaging provided by its manufacturer or packaging of the same quality

before transporting it.
● Do not place heavy stress on the device, violently vibrate or immerse it in liquid during

transportation.

Storage Requirements 

● Store the device under allowed humidity and temperature conditions.
● Do not place the device in a humid, dusty, extremely hot or cold site that has strong

electromagnetic radiation or unstable illumination.
● Do not place heavy stress on the device, violently vibrate or immerse it in liquid during storage.

Installation Requirements 

● Strictly comply with the local electrical safety code and standards, and check whether the power
supply is correct before operating the device.

● Please follow the electrical requirements to power the device.
◇ When selecting the power adapter, the power supply must conform to the requirements of

ES1 in IEC 62368-1 standard and be no higher than PS2. Please note that the power supply
requirements are subject to the device label.

◇ We recommend using the power adapter provided with the device.
● Do not connect the device to two or more kinds of power supplies, unless otherwise specified, to

avoid damage to the device.
● The device must be installed in a location that only professionals can access, to avoid the risk of

non-professionals becoming injured from accessing the area while the device is working.
Professionals must have full knowledge of the safeguards and warnings of using the device.

● Do not place heavy stress on the device, violently vibrate or immerse it in liquid during
installation.

● An emergency disconnect device must be installed during installation and wiring at a readily
accessible location for emergency power cut-off.

● We recommend you use the device with a lightning protection device for stronger protection
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against lightning. For outdoor scenarios, strictly comply with the lightning protection 
regulations. 

● Ground the function earthing portion  of the device to improve its reliability (certain models
are not equipped with earthing holes). The device is a class I electrical appliance. Make sure that
the power supply of the device is connected to a power socket with protective earthing.

● The dome cover is an optical component. Do not directly touch or wipe the surface of the cover
during installation.

Operation Requirements 

● The cover must not be opened while the device is powered on.
● Do not touch the heat dissipation component of the device to avoid the risk of getting burnt.

● Use the device under allowed humidity and temperature conditions.
● Do not aim the device at strong light sources (such as lamplight, and sunlight) when focusing it,

to avoid reducing the lifespan of the CMOS sensor, and causing overbrightness and flickering.
● When using a laser beam device, avoid exposing the device surface to laser beam radiation.
● Prevent liquid from flowing into the device to avoid damage to its internal components.
● Protect indoor devices from rain and dampness to avoid electric shocks and fires breaking out.
● Do not block the ventilation opening near the device to avoid heat accumulation.
● Protect the line cord and wires from being walked on or squeezed particularly at plugs, power

sockets, and the point where they exit from the device.
● Do not directly touch the photosensitive CMOS. Use an air blower to clean the dust or dirt on the

lens.
● The dome cover is an optical component. Do not directly touch or wipe the surface of the cover

when using it.
● There might be a risk of electrostatic discharge on the dome cover. Power off the device when

installing the cover after the camera finishes adjustment. Do not directly touch the cover and
make sure the cover is not exposed to other equipment or human bodies

● Strengthen the protection of the network, device data and personal information. All necessary
safety measures to ensure the network security of the device must be taken, such as using strong
passwords, regularly changing your password, updating firmware to the latest version, and
isolating computer networks. For the IPC firmware of some previous versions, the ONVIF
password will not be automatically synchronized after the main password of the system has been
changed. You need to update the firmware or change the password manually.

Maintenance Requirements 

● Strictly follow the instructions to disassemble the device. Non-professionals dismantling the
device can result in it leaking water or producing poor quality images. For a device that is
required to be disassembled before use, make sure the seal ring is flat and in the seal groove
when putting the cover back on. When you find condensed water forming on the lens or the
desiccant becomes green after you disassembled the device, contact after-sales service to
replace the desiccant. Desiccants might not be provided depending on the actual model.



Operation Manual 

VI 

● Use the accessories suggested by the manufacturer. Installation and maintenance must be
performed by qualified professionals.

● Do not directly touch the photosensitive CMOS. Use an air blower to clean the dust or dirt on the
lens. When it is necessary to clean the device, slightly wet a soft cloth with alcohol, and gently
wipe away the dirt.

● Clean the device body with a soft dry cloth. If there are any stubborn stains, clean them away
with a soft cloth dipped in a neutral detergent, and then wipe the surface dry. Do not use volatile
solvents such as ethyl alcohol, benzene, diluent, or abrasive detergents on the device to avoid
damaging the coating and degrading the performance of the device.

● The dome cover is an optical component. When it is contaminated with dust, grease, or
fingerprints, use degreasing cotton moistened with a little ether or a clean soft cloth dipped in
water to gently wipe it clean. An air gun is useful for blowing dust away.

● It is normal for a camera made of stainless steel to develop rust on its surface after being used in
a strong corrosive environment (such as the seaside, and chemical plants). Use an abrasive soft
cloth moistened with a little acid solution (vinegar is recommended) to gently wipe it away.
Afterwards, wipe it dry.
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1 Overview 

1.1 Introduction 

IP camera (Internet Protocol camera), is a type of digital video camera that receives control data and 
sends image data through internet. They are commonly used for surveillance, requiring no local 
recording device, but only a local area network. 
IP camera is divided into single-channel camera and multi-channel camera according to the channel 
quantity. For multi-channel camera, you can set the parameters for each channel. 

1.2 Network Connection 

In the general IPC network topology, IPC is connected to PC through network switch or router. 

Figure 1-1 General IPC network 

Get IP address by searching on ConfigTool, and then you can start accessing IPC through network. 

1.3 Function 

Functions might vary with different devices. 

1.3.1 Basic Function 

Real-time Monitoring 
● Live view.
● When live viewing the image, you can enable audio, voice talk and connect monitoring center for

quick processing on the abnormality.
● Adjust the image to the proper position by PTZ.
● Snapshot and triple snapshot abnormality of the monitoring image for subsequent view and

processing.
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● Record abnormality of monitoring image for subsequent view and processing. 
● Configure coding parameters, and adjust live view image. 

Record 

● Auto record as schedule. 
● Play back recorded video and picture as needed. 
● Download recorded video and picture. 
● Alarm linked recording. 

Account 
● Add, modify and delete user group, and manage user authorities according to user group. 
● Add, modify and delete user, and configure user authorities. 
● Modify user password. 

1.3.2 Intelligent Function 

Alarm 

● Set alarm prompt mode and tone according to alarm type. 
● View alarm prompt message. 

Smart Track 
● Set calibration and parameters for smart track and enable alarm track. 
● Switch between smart track and speed dome auto track. 

Video Detection 

● Motion detection, video tampering detection and scene changing detection. 
● When an alarm is triggered, the system performs linkages such as recording, alarm output, 

sending email, PTZ operation, and snapshot. 

Smart Motion Detection 

● Avoid the alarms triggered by the environment changes. 
● When an alarm is triggered, the system performs linkages such as recording, alarm output, 

sending email, PTZ operation, and snapshot. 

Audio Detection 
● Audio input abnormal detection and intensity change detection. 
● When an alarm is triggered, the system performs linkages such as recording, alarm output, 

sending email, PTZ operation, and snapshot. 

IVS 

● Tripwire, intrusion, abandoned object, moving object, fast moving, parking detection, people 
gathering, and loitering detection. 

● When an alarm is triggered, the system performs linkages such as recording, alarm output, 
sending email, and snapshot. 
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Crowd Map 
● View crowd distribution in real time for the timely arm to avoid accidents like stampede. 
● When an alarm is triggered, the system performs linkages such as recording, alarm output, 

sending email, PTZ operation, and snapshot. 

Face Detection 

● Detect face and display the related attributes on the live interface. 
● When an alarm is triggered, the system performs linkages such as recording, alarm output, 

sending email, PTZ operation, and snapshot. 

Face Recognition 

● After detecting face, make comparison between the detected face with the face in face database, 
and activates alarm output. 

● Query the recognition result. 

People Counting 

● Count the people flow in/out the detection area, and generate report. 
● When an alarm is triggered, the system performs linkages such as recording, alarm output, 

sending email, PTZ operation, and snapshot. 

Heat Map 

● Count cumulative density of moving objects. 
● View report of heat map. 

Vehicle Density 

● Supports traffic congestion detection and parking upper limit detection. 
● View the statistic data on the live interface. 
● When an alarm is triggered, the system performs linkages such as recording, alarm output, 

sending email, and snapshot. 

Stereo Analysis 

● Include Activation Analysis, Back Detection, Fall Detection, Walking Detection, Blackboard 
Writing Detection, Violence Detection, People No. Error, Stand Detection, Running Detection, 
People Approaching Detection, and Strand Detection. 

● When an alarm is triggered, the system performs linkages such as recording, alarm output, 
sending email, PTZ operation, and snapshot. 

ANPR 

● Recognize plate number in detection area, and display the related information on live interface. 
● When an alarm is triggered, the system links alarm output and snapshot. 

Video Metadata 

● Snap people, non-motor vehicle and vehicle, and display the related information on the live 
interface. 

● When an alarm is triggered, the system links alarm output. 
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Alarm Setting 
● The alarm is triggered when an external alarm input device inputs alarm. 
● When an alarm is triggered, the system performs linkages such as recording, alarm output, 

sending email, PTZ operation, and snapshot. 

Abnormality 

● SD card error, network disconnection, illegal access, voltage detection and security exception. 
● When SD card error or illegal access is triggered, the system links alarm output and sending 

email. 
● When network disconnection alarm is triggered, the system links recording and alarm output. 
● When the input voltage is more or less than the rated voltage, the alarm is triggered and the 

system links sending email. 
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Figure 3-2 End-user license agreement 

 
Step 4 Select the I have read and agree to all terms checkbox, and then click Next. 

Figure 3-3 Easy4ip 

 
Step 5 You can register the camera to Easy4ip, select the checkbox as needed, and then click 

Next. 
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Figure 3-4 Online upgrade 

 
Step 6 Select the upgrading method as needed. 

If you select Auto-check for updates, the system checks new version once a day 
automatically. There will be system notice on Upgrade interface and Version interface if 
any new version is available. 

 

Select Setting > System > Upgrade > Online Upgrade, and you can enable the auto-
check function. 

Step 7 Click Save. 
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4 Basic Configuration 

The chapter introduces the basic configuration, including login, live view, PTZ operation, playback, 
camera configuration, network configuration, storage configuration and system configuration. 

4.1 Login 

This section introduces how to log in to and log out of the web interface. This section takes IE 
Explorer 9 as an example. 

 

● You need to initialize the camera before logging in to the web interface. For details, see "3 Device 
Initialization". 

● When initializing the camera, keep the PC IP and device IP in the same network. 
● Follow the instruction to download and install the plug-in for the first login. 

Procedure 
Step 1 Open IE browser, enter the IP address of the camera (192.168.1.108 by default) in the 

address bar and press Enter. 

Figure 4-1 Login 

 
Step 2 Enter the username and password. 

The username is admin by default. 

 
Click Forget password?, and you can reset the password through the email address that is 
set during the initialization. For details, see "6.3 Resetting Password". 

Step 3 Click Login. 
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Figure 4-2 Live 

 

Related Operations 
● Live: Click Live, and you can view the real-time monitoring image. 
● Playback: Click Playback, and you can play back or download recorded video or image files. 
● Setting: Click Setting, and you can configure the basic and intelligent functions of the camera. 
● For the camera with multiple channels, through selecting channel numbers, you can set the 

parameters of the channels. 
● Alarm: Click Alarm, and you can subscribe and view alarm information. 
● Logout: Click Logout to go to login interface. 
● The system will sleep automatically after idling for a period of time. 

4.2 Live 

This section introduces the layout of the interface and function configuration. 

4.2.1 Live Interface 

This section introduces system menu, encode bar, live view function bar, and window adjustment 
bar. 
Log in and click the Live tab. 

 
The functions and interfaces of different models might vary. 
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Figure 4-8 Preset 

 
Step 2 Set the speed, and click ,  and  to adjust the parameters of direction, zoom, 

focus and iris, to move the camera to the position you need. 
Step 3 Click Add to add the current position to be a preset, and the preset is displayed in preset 

list. 
Step 4 Double-click the preset title to edit it. 

Step 5 Click  to save the preset. 

Related Operations 
● Click  to delete the preset. 
● Click Remove All to remove all presets. 

4.3.2.2 Tour 

Tour means a series of movements that the camera makes along several presets. 

Prerequisites 
You have set several presets. 
Step 1 Select Setting > PTZ settings > Function > Tour. 
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Figure 4-9 Tour 

 

Step 2 Click Add① to add tour. 

Double-click the tour name to edit the name. 

Step 3 Click Add② to add preset. 

Double-click the duration to set the duration. 
Step 4 Select the tour mode. 

● Original path: The PTZ camera moves in the order of the selected presets. 
● Shortest path: The PTZ camera ranks presets by distance, and moves in the optimal 

path. 
Step 5 Click Save. 
Step 6 Click Start to start touring. 

 

● If you operate PTZ during tour, the camera will stop tour. 
● Click Stop to stop touring. 

4.3.2.3 Scan 

Scan means the camera moves horizontally at a certain speed between the configured left and right 
limits. 
Step 1 Select Setting > PTZ settings > Function > Scan. 
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Figure 4-10 Scan 

 
Step 2 Select the scan number, and set the speed. 
Step 3 Click Setup to set left limit and right limit. 

1)  Click Set Left Limit to set the current position to be the left limit. 
2)  Click Set Right Limit to set the current position to be the right limit. 

Step 4 Click Start to start scanning. 
Click Stop to stop scanning. 

4.3.2.4 Pattern 

Pattern means a recording of a series of operations that you make to the camera, and when pattern 
starts, the camera performs the operations repeatedly. The operations include horizontal and 
vertical movements, zoom and preset calling. Record and save the operations, and then you can call 
the pattern path directly. 
Step 1 Select Setting > PTZ settings > Function > Pattern. 
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Figure 4-11 Pattern 

 
Step 2 Select the pattern number. 
Step 3 Click Setup, and then click Start Rec. Adjust the parameters of direction, zoom, focus and 

iris according to the actual situation. 
Step 4 Click Stop Rec to stop recording. 
Step 5 Click Start to start patterning. 
Step 6 Click Stop to stop patterning. 

4.3.2.5 Pan 

Enable Pan, the camera can realize continuous 360° horizontal rotation at a certain speed. 
Step 1 Select Setting > PTZ settings > Function > Pan. 

Figure 4-12 Pan 

 
Step 2 Set the pan speed and click Start, and the camera starts horizontal rotation. 
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Click Stop to stop rotation. 

4.3.2.6 PTZ Speed 

PTZ speed means the rotation speed of the PTZ camera during touring, pattern, or auto tracking. 
Step 1 Select Setting > PTZ settings > Function > PTZ Speed. 

Figure 4-13 PTZ speed 

 
Step 2 Select the PTZ speed: Low, Middle, and High. 

 

Speed under the direction buttons refers to the rotation angle of the PTZ camera for each 
press of the direction button. 

4.3.2.7 Idle Motion 

Idle motion means that the PTZ camera implements the operation which is configured in advance 
when it does not receive any valid command within the set time. 

Prerequisites 
You have configured the PTZ motions, including preset, scan, tour, or pattern. 

Procedure 
Step 1 Select Setting > PTZ settings > Function > Idle Motion. 
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Figure 4-14 Idle motion 

 
Step 2 Select the Enable check box to enable the idle motion function. 
Step 3 Select the idle motion and set the idle time. 

You need to select the corresponding number for some selected idle motions, such as 
Preset001. 

Step 4 Click Save. 

4.3.2.8 PowerUp 

After setting Powerup motion, the camera will perform the configured motion after it is powered on. 
Step 1 Select Setting > PTZ settings > Function > PowerUp. 

Figure 4-15 PowerUp 

 
Step 2 Select the Enable check box to enable the power up function. 
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Step 3 Select the power up motion. 

 

When you select Auto, the system will perform the last motion that is executed for more 
than 20 s before power-off. 

Step 4 Click OK. 

4.3.2.9 PTZ Limit 

After setting PTZ limit, the camera can only rotate within the configured area. 
Step 1 Select Setting > PTZ settings > Function > PTZ Limit. 

Figure 4-16 PTZ limit 

 

Step 2 Adjust the direction buttons, and then click Setting① to set the up line; click Setting② 

to set the down line. 
Click Live to view the configured up line and down line. 

Step 3 Select the Enable check box to enable the PTZ limit function. 

4.3.2.10 Time Task 

After setting time task, the camera performs the motions during the configured period. 

Prerequisites 
You have configured the PTZ motions, including preset, scan, tour, and pattern. 

Procedure 
Step 1 Select Setting > PTZ settings > Function > Time Task. 
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Figure 4-17 Time task 

 
Step 2 Select the Enable check box to enable time task function. 
Step 3 Select the time task number. 
Step 4 Select the time task action. 

You need to select the corresponding action number for some selected time task actions. 
Step 5 Set the auto home time in AutoHome. 

AutoHome: When you call PTZ, the time task will be interrupted. After setting AutoHome 
time, the camera will resume the time task automatically. 

Step 6 Click Period setting to set the time of the task, and then click Save. 
For setting arm time, see "5.1.1.1 Setting Period". 

Step 7 Click Save. 

Related Operations 
You can copy the configurations of existing task number to other task number. 
1. Select the existing task number in Time Task num. 
2. Select the task number to be configured in Copy To Task No. 
3. Click Copy. 
4. Click Save. 

4.3.2.11 PTZ Restart 

Step 1 Select Setting > PTZ settings > Function > PTZ Restart. 
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Figure 4-18 PTZ restart 

 
Step 2 Click PTZ Restart to restart PTZ. 

4.3.2.12 Default 

 

Be careful when doing this operation. It will restore the camera to default configuration, and result in 
data loss. 
Step 1 Select Setting > PTZ settings > Function > Default. 
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Figure 4-19 Default 

 
Step 2 Click Default and the PTZ function is restored to default. 

4.3.3 Calling PTZ 

Click  on Live interface, and the PTZ configuration panel is displayed. You can control PTZ and 

call PTZ function. 

4.3.3.1 PTZ Control 

You can rotate device, zoom image, and adjust iris through PTZ control or virtual joystick. See Figure 
4-20 and Figure 4-21. 
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Figure 4-20 PTZ control 

 

Figure 4-21 Joystick 

 

● : Rotate PTZ direction through direction button. PTZ supports eight directions: 

left/right/up/down/upper left/upper right/bottom left/bottom right. Click , and draw a box in 

the image, PTZ will rotate, focus and quickly position the defined scene. 

● : Rotate PTZ direction through joystick. Select and hold , and drag it to the direction 

that you need, then PTZ will move to the defined direction. 
● Speed: Measure the rotation speed. The higher the speed value is, the faster the speed becomes. 

● Zoom, focus and iris: Click  or  to adjust zoom, focus and iris. 





Operation Manual 

35 

 
● Before playing back video, configure record time range, record storage method, record schedule 

and record control. For details, see "5.1.1.2.1 Setting Record Plan". 
● Before playing back picture, configure snapshot time range, snapshot storage method, snapshot 

plan. For details, see"5.1.1.3.1 Setting Snapshot Plan". 

4.4.1 Playback Interface 

Click the Playback tab, and the Playback interface is displayed. 

Figure 4-23 Video playback 

 

Figure 4-24 Picture playback 
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playback file list, such as Motion Detection, Video Tamper and Scene Changing. 

Figure 4-27 Specific event types 

 
Step 3 Select the month and year of the video that you want to play. 

 

Those dates with blue color indicate there were videos recorded in those days. 
Step 4 Play video. 

● Click  in the control bar. 

The system plays the recorded video of the selected date (in the order of time). 
● The system plays the recorded video of the selected date (in the order of time). 
● Click any point in the colored area on the progress bar. 

The playback starts from that moment. 

Figure 4-28 Progress bar 

 
● Click , the video files of the selected date would be listed. Enter the start time and 

end time, and then click  to search all files between the start time and end time. 

Double-click the file in the list, and the system plays the video and displays file size, 
starting time, and ending time. 
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Figure 4-29 Playback file list 

 

4.4.3 Clipping Video 

Step 1 Click , the video files of the selected date are listed. 

Step 2 Select dav or mp4 in Download Format. 

Step 3 Click on the progress bar to select the start time of the target video, and then click . 

See Figure 4-30. 

Figure 4-30 Clipping video 

 
Step 4 Click again on the progress bar to select the end time of the target video, and then click 

. 

Step 5 Click  to download the video. 
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The system will prompt that it cannot play back and download at the same time. 
Step 6 Click OK. 

The playback stops and the clipped file is saved in the configured storage path. For the 
configuration of storage path, see "4.5.2.5 Path". 

4.4.4 Downloading Video or Picture 

Download video or picture to a defined path. You can download single video or picture file, or 
download them in batches. This section takes downloading video as an example. 

 
● Playback and downloading at the same time is not supported. 
● Operations might vary with different browsers. 
● For details of viewing or setting storage path, see "4.5.2.5 Path". 

4.4.4.1 Downloading a Single File 

Step 1 Select dav from the Record Type drop-down list and SD card from the Data Src drop-
down list. 
Select jpg from Record Type drop-down list when playing back pictures, and you do not 
need to select data source. 

Step 2 Click , the video files of the selected date are listed. See Figure 4-29. 

Step 3 Select dav or mp4 in Download Format. Click  next to the file to be download. 

The system starts to download the file to the configured path. When downloading 
pictures, you do not need to select the download format. 

4.4.4.2 Downloading Files in Batches 

Step 1 Click  on the playback interface. 

Figure 4-31 Batch download 

 
Step 2 Select the record type, set the start time and end time, and then click Search. 
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The searched files are listed. 
Step 3 Select the files to be downloaded, select dav or mp4 from the Format drop-down list, and 

then set the storage path. Click Download. 
The system starts to download the file to the configured path. When downloading picture, 
you do not need to select the download format. 

4.5 Camera 

This section introduces the camera setting, including conditions, video and audio. 

 
Camera parameters of different devices might vary. 

4.5.1 Camera Conditions 

Configure camera parameters of the camera to ensure surveillance goes properly. 

4.5.1.1 Conditions 

Configure camera parameters according to the actual situation, including picture, exposure, 
backlight and white balance. 

4.5.1.1.1 Interface Layout 

Configure camera parameters to improve the scene clarity, and ensure that surveillance goes 
properly. See Figure 4-32. 
● Under profile, you can select between 9 different styles, such as normal, day, night or flowing 

light mode. Parameters (such as contrast and saturation) will change to match the style. You can 
also further modify the configurations for select modes (such as picture, exposure and backlight) 
after changing the main style. Flowing light is suitable for situations where there is slight light, 
and the panoramic function is unable to effectively detect targets. 

 
◇ After switching to flowing light, the mode in the exposure menu is automatically set to 

manual. The shutter time is adaptive, working at a maximum speed of 333 ms. 
◇ By default the backlight is off. The wide dynamic effect start or not can be determined by 

identifying the overexposure in the picture. This gives you control over overexposure in the 
picture. 

● Camera with PTZ function supports zoom, focus and iris operations. See Figure 4-33. Configure 

speed, click direction button,  and  to adjust the direction, zoom, focus and iris and so 

on, to adjust the camera to the proper position. 



Operation Manual 

42 

Figure 4-32 Camera conditions 

 

Figure 4-33 Camera conditions (PTZ camera) 

 

4.5.1.1.2 Picture 

You can configure picture parameters as needed. 
Step 1 Select Setting > Camera > Conditions > Conditions > Picture. 
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4.5.1.1.12 Splicing Mode 

Select the splicing mode to splice several images of different lens to a panoramic image. You can 
select Merged Splicing or Splicing for Mode. 

Figure 4-44 Splicing mode 

 

4.5.1.2 Profile Management 

The surveillance system works in different ways as profile configured in different time. 
Step 1 Select Setting > Camera > Conditions > Profile Management. 

The Profile Management interface is displayed. 
Step 2 Manage profile. 

● When Profile Management is set as General, the surveillance system works under 
General configuration. 

Figure 4-45 General 

 
● When Profile Management is set as Full Time, you can select Day or Night in the 

Always Enable list, the surveillance system works under Always Enable configuration. 
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Figure 4-46 Full time 

 
● When Profile Management is set as Schedule, you can drag the slide block to set 

certain time as Day or Night. For example, set 8:00–18:00 as day, and 0:00–8:00 and 
18:00–24:00 as night. 

Figure 4-47 Schedule 

 
● When Profile Management is set as Day & Night, the surveillance system works under 

Day & Night configuration. 

Figure 4-48 Day/Night 

 
Step 3 Click Save. 

4.5.1.3 Zoom and Focus 

You can adjust image clarity through auto or manual focus; and adjust the image size through zoom. 
For details, see "4.2.4.2 Zoom and Focus". 

4.5.1.4 Splicing 

When the panorama contains multiple images captured by different lenses, enable this function. 
Before splicing, make sure that the surveillance scene is large and there are no objects blocking the 
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camera from taking a clear picture, otherwise, the splicing might fail. 
Step 1 Select Setting > Camera > Conditions > Splicing. 

Figure 4-49 Splicing 

 
Step 2 Select the lenses that need to be spliced. 

When splicing the image through selecting lenses, you need to select the continuous 

splicing screens. The screen with the icon  (deeper color) is the first screen of the 

splicing. You can select any screen as the first one, and then select the following screens 
continuously. The system supports the splicing of 2 lenses to 8 lenses. 

 

● This function is available on select models. And it is all sensors splicing by default. 
● For Multi-Sensor Panoramic + PTZ Camera, the 4-sensor device supports 2 to 4 lenses 

splicing; the 6-sensor device supports 2 to 6 lenses splicing; the 8-sensor device 
supports 2-8 lenses splicing. 

Step 3 Click Start. 
The system starts to splice the image. 
● Some cameras restart automatically after splicing is complete, You can view the results 

of the splicing in the Live window. 
● Some cameras display splicing live window after splicing is complete. Click OK, and 

then the default window appears. Click OK and the splicing will take effect. 

4.5.2 Setting Video Parameters 

This section introduces video parameters, such as video, snapshot, overlay, ROI (region of interest), 
and path. 

 
Click Default, and the device is restored to default configuration. Click Refresh to view the latest 
configuration. 

4.5.2.1 Video 

Configure video stream parameters, such as stream type, encode mode, resolution, frame rate, bit 
rate type, bit rate, I frame interval, SVC, and watermark. 
Step 1 Select Setting > Camera > Video > Video. 
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Figure 4-52 Privacy masking (1) 

 

Figure 4-53 Privacy masking (PTZ dome) 

 
Step 2 Configure privacy masking. 

● PTZ dome 
1. Select the SN. 
2. Adjust the live image to the proper location through PTZ, select the color, and then 

click Draw. Press the mouse button to draw rectangles. The configuration takes 
effect immediately. 

3. Other operations: 
◇ Select the SN, and click Go to, the speed dome rotates to the masked area. 
◇ Select the SN, and click Delete to delete the masking rectangles. 
◇ Click Clear, and the click OK to clear all masking rectangles. 
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● Other cameras 
1. Select Enable, and then drag the block to the area that you need to cover. 

 
◇ You can drag 4 rectangles at most. 
◇ Click Remove All to delete all the area boxes; select one box, and then click 

Delete or right-click to delete it. 
2. Adjust the size of the rectangle to protect the privacy. 
3. Click Save. 

Privacy Masking (2) 

You can select the type of the masking from Color Lump and Mosaic. 
● When selecting Color Lump only, you can draw triangles and convex quadrilaterals as blocks. 

You can drag 8 blocks at most, and the color is black. 
● When selecting Mosaic, you can draw rectangles as blocks with mosaic. You can draw 4 blocks at 

most. 
● Color Lump + Mosaic (≤4): You can draw 8 blocks at most. 
Step 1 Select Setting > Camera > Video > Overlay > Privacy Masking. 
Step 2 Select Enable. 
Step 3 Click Add, select the masking type, and then draw blocks in image as needed. 

Figure 4-54 Privacy masking (2) 

 

Related Operations 
● View and edit the block 

Select the privacy masking rule to be edited in the list, then the rule is highlighted, and the block 
frame is displayed in the image. You can edit the selected block as needed, including moving the 
position, and adjusting the size. 

● Edit the block name 
Double-click the name in Name to edit the block name. 

● Delete the block 
◇ Click  to delete blocks one by one. 
◇ Click Clear to delete all blocks. 

4.5.2.3.2 Configuring Channel Title 

You can enable this function when you need to display channel title in the video image. 
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Figure 4-58 Font attribute 

 
Step 2 Select the font color and size. 

Click More Color to customize the font color. 
Step 3 Click Save. 

4.5.2.3.6 Configuring Picture Overlay 

You can enable this function if you need to display picture information on the video image. 

 

Text overlay and picture overlay cannot work at the same time. 
Step 1 Select Setting > Camera > Video > Overlay > Picture Overlay. 

Figure 4-59 Picture overlay 

 
Step 2 Select the Enable check box, click Upload Picture, and then select the picture to be 

overlaid. 
The picture is displayed on the video image. 

Step 3 Move the overlaid picture to the position that you want in the image. 
Step 4 Click Save. 
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Figure 4-62 Counting 

 
Step 2 Select the Enable check box, and then configure counting method and alignment. 
Step 3 Move the counting box to the position that you want in the image. 
Step 4 Click Save. 

4.5.2.3.10 Configuring Structured Statistics 

The image displays structured statistics. When the overlay function enabled during intelligent rules 
configuration, this function is enabled simultaneously. 
Step 1 Select Setting > Camera > Video > Overlay > Structured Statistics. 

Figure 4-63 Structured statistics 

 
Step 2 Select the Enable check box, select the statistics type, and then select text align. 
Step 3 Move the structured statistics box to the position that you want in the image. 
Step 4 Click Save. 

4.5.2.3.11 Configuring GPS Position 

The image displays GPS position. When the overlay function enabled during intelligent rules 
configuration, this function is enabled simultaneously. 
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Step 1 Select Setting > Camera > Video > Overlay > GDP Position. 

Figure 4-64 GDP position 

 
Step 2 Select the Enable check box, and then select the Mode to Auto or Manual. 

● Auto: The GPS positions the longitude and latitude automatically. 
● Manual: Enter the longitude and latitude manually. 

Step 3 Move GPS position box to the position that you want in the image. 
Step 4 Click Save. 

4.5.2.3.12 Configuring Ranging 

Configure camera height and the display time of overlay information. Click any point on the ground 
that the pole is installed on the image, and the overlay information between camera and the 
selected point is displayed. 
Step 1 Select Setting > Camera > Video > Overlay > Ranging. 

Figure 4-65 Ranging 

 
Step 2 Select the Enable check box, and then set the installation height and time display. 
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Time display: The display time of the ranging information on live image. 
Step 3 Click Save. 

4.5.2.3.13 Configuring ANPR 

The image displays ANPR statistics information. When the overlay function enabled during 
intelligent rules configuration, this function is enabled simultaneously. 
Step 1 Select Setting > Camera > Video > Overlay > ANPR. 

Figure 4-66 ANPR 

 
Step 2 Select the Enable check box, select the statistics type, and then select text align. 
Step 3 Move the ANPR box to the position that you want in the image. 
Step 4 Click Save. 

4.5.2.3.14 Configuring Face Statistics 

The image displays face statistics information. When the overlay function enabled during intelligent 
rules configuration, this function is enabled simultaneously. 
Step 1 Select Setting > Camera > Video > Overlay > Face Statistics. 
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Figure 4-67 Face statistics 

 
Step 2 Select the Enable check box, and select text align. 
Step 3 Move the structured statistics box to the position that you want in the image. 
Step 4 Click Save. 

4.5.2.4 ROI 

Select ROI (region of interest) on the image and configure the image quality of ROI, and then the 
selected image is display at defined quality. 
Step 1 Select Setting > Camera > Video > ROI. 

Figure 4-68 ROI 

 
Step 2 Select the Enable check box, draw the area on the image, and then configure the image 
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● You have gotten the account and password from Internet Service Provider. 

Procedure 
Step 1 Select Setting > Network > PPPoE. 

Figure 4-75 PPPoE 

 
Step 2 Select the Enable check box, and then enter user name and password. 

 

● Disable UPnP while using PPPoE to avoid possible influence. 
● After making PPPoE connection, the device IP address cannot be modified through 

web interface 
Step 3 Click Save. 

The success prompt box is displayed, and then the real-time WAN IP address is displayed. 
You can visit camera through the IP address. 

4.6.4 DDNS 

Properly configure DDNS, and then the domain name on the DNS server matches your IP address 
and the matching relation refreshes in real time. You can always visit the camera with the same 
domain name no matter how the IP address changes. 

Prerequisites 
Check the type of DNS server supported by the camera. 

Procedure 
Step 1 Select Setting > Network > DDNS. 

 

● Third party server might collect your device information after DDNS is enabled. 
● Register and log in to the DDNS website, and then you can view the information of all 

the connected devices in your account. 
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Figure 4-78 UPnP 

 
Step 2 Select the Enable check box, and there are two mapping modes: Custom and Default. 

● Select Custom, click  and then you can modify external port as needed. 

● Select Default, and then the system finishes mapping with unoccupied port 
automatically, and you cannot modify mapping relation. 

Step 3 Click Save. 
Open web browser on PC, enter http:// wide area IP address: external port number, and 
then you can visit the local area device with corresponding port. 

4.6.7 SNMP 

SNMP (Simple Network Management Protocol) can be used to enable software such as MIB Builder 
and MG-SOFT MIB Browser to connect to the camera and manage and monitor the camera. 

Prerequisites 
● Install SNMP monitoring and managing tools such as MIB Builder and MG-SOFT MIB Browser. 
● Get the MIB file of the matched version from technical support. 

Procedure 
Step 1 Select Setting > Network > SNMP. 
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Figure 4-79 SNMP (1) 

 

Figure 4-80 SNMP (2) 

 
Step 2 Select SNMP version to enable SNMP. 

● Select V1, and the system can only process information of V1 version. 
● Select V2, and the system can only process information of V2 version. 
● Select V3, and then V1 and V2 become unavailable. You can configure user name, 
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configuration information, video channel amount, audio channel amount, and software version. 

 
Use PC with Windows OS and disable SNMP Trap service. The MG-SOFT MIB Browser will display 
prompt when alarm is triggered. 

4.6.8 Bonjour 

Enable this function, and the OS and clients that support Bonjour would find the camera 
automatically. You can have quick visit to the camera with Safari browser. 

 

Bonjour is enabled by default. 

Procedure 
Step 1 Select Setting > Network > Bonjour. 

Figure 4-81 Bonjour 

 
Step 2 Select the Enable check box, and then configure server name. 
Step 3 Click Save. 

Result 
In the OS and clients that support Bonjour, follow the steps below to visit the network camera with 
Safari browser. 
1. Click Show All Bookmarks in Safari. 
2. Enable Bonjour. The OS or client automatically detects the network cameras with Bonjour 

enabled in the LAN. 
3. Click the camera to visit the corresponding web interface. 

4.6.9 Multicast 

When multiple users are previewing the device video image simultaneously through network, it 
might fail due to limited bandwidth. You can solve this problem by setting up a multicast IP 
(224.0.1.0–238.255.255.255) for the camera and adopt the multicast protocol. 

Procedure 
Step 1 Select Setting > Network > Multicast. 
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mobile phone client. 
Step 1 Select Setting > Network > Access Platform > P2P. 

Figure 4-87 P2P 

 
● When P2P is enabled, remote management on device is supported. 
● When P2P is enabled and the device accesses to the network, the status shows online. 

The information of the IP address, MAC address, device name, and device SN will be 
collected. The collected information is for remote access only. You can cancel Enable 
selection to reject the collection. 

Step 2 Log in to mobile phone client and tap Device management. 
Step 3 Tap the + at the upper right corner. 
Step 4 Scan the QR code on the P2P interface. 
Step 5 Follow the instructions to finish the settings. 

4.6.13.2 ONVIF 

The ONVIF authentication is On by default, which allows the network video products (including 
video recording device and other recording devices) from other manufacturers to connect to your 
device. 

 

ONVIF is enabled by default. 
Step 1 Select Setting > Network > Port > ONVIF. 
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Figure 4-90 Holiday schedule 

 
Step 2 Select Record or Snapshot. 
Step 3 Select the days you need to set as holiday. 

Those days with yellow color indicates that they were set as holidays. 

 

When holiday schedule setting is not the same as the general setting, holiday schedule 
setting is prior to the general setting. For example, with Holiday Schedule enabled, if the 
day is holiday, the system snapshots or records as holiday schedule setting; otherwise, the 
system snapshots or records as general setting. 

Step 4 Click Save. 

4.7.3 Setting Destination 

This section introduces the configuration of the storage method for the recorded videos and 
snapshots. 

4.7.3.1 Path 

You can select different storage paths for the recorded videos and snapshots according to event 
type. You can select from SD card, FTP and NAS. 

 

Local is displayed only on models that support SD card. 
Step 1 Select Setting > Storage > Destination > Path. 
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Figure 4-92 Local 

 

4.7.3.3 FTP 

FTP can be enabled only when it was selected as a destination path. When the network does not 
work, you can save all the files to the internal SD card for emergency. 
Step 1 Select Setting > Storage > Destination > FTP. 
Step 2 Select the Enable check box, and select the FTP type. 

 

You select FTP or SFPT from the drop-down list. SFTP is recommended to enhance 
network security. 

Step 3 Configure FTP parameters. 

Figure 4-93 FTP 
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Figure 4-98 Username 

 
Step 2 Click Add User. 

Figure 4-99 Add user (operation permission) 
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Figure 4-101 Change password through old password (login with non-admin account) 

 
◇ Admin Account: Change the password through entering the admin password, and then the 

new password for the non-admin account to be changed. 

Figure 4-102 Change password through admin password (login with admin account) 

 
● Delete users 

Click  to delete the added users. 
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Admin account cannot be deleted. 
● View the authorities 

If the current account has with the permission of user management, click  to view the login 
authorities of other accounts. If not, you can only view the login authorities of the current 
account. 

4.8.3.2 Adding User Group 

You have two groups named admin and user by default, and you can add new group, delete added 
group or modify group authority and memo. 
Step 1 Select Setting > System > Account > Account > Group Name. 

Figure 4-103 Group name 

 
Step 2 Click Add Group. 
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Figure 4-107 Change password through old password (login with non-admin account) 

 
◇ Admin Account: Change the password through entering the admin password, and then the 

new password for the non-admin account to be changed. 

Figure 4-108 Change password through admin password (login with admin account) 

 
● Delete users 

Click  to delete the added users. 
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Figure 4-111 HTTPS dialog box 

 
● For uploading the authenticated certificate, click Browse to select the certificate and 

certificate key, click Upload to upload them, and then skip to Step5. 
Step 3 Enter the required information and then click Create. 

 

The entered IP or Domain name must be the same as the IP or domain name of the 
device. 

Step 4 Click Install. 

Figure 4-112 Certificate installation 

 
Step 5 Click Download to download root certificate. 
Step 6 Click Download Root Certificate. 
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Figure 4-113 File download 

 
Step 7 Click Open. 

Figure 4-114 Certificate information 

 
Step 8 Click Install Certificate. 



Operation Manual 

117 

Figure 4-115 Certificate import wizard (1) 

 
Step 9 Click Next. 

Figure 4-116 Certificate store 

 
Step 10 Select the storage location and click Next. 
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Figure 4-117 Certificate import wizard (2) 

 
Step 11 Click Finish and a dialog box showing The import was successful pops up. 

Figure 4-118 Import succeeds 

 

4.8.4.3 Firewall 

Configure Network Access, PING prohibited and Prevent Semijoin to enhance network and data 
security. 
● Network Access: Set trusted list and restricted list to limit access. 

◇ Allowlist: Only when the IP/MAC of your PC in the allowlist, can you access the camera. Ports 
are the same. 

◇ Blocklist: When the IP/MAC of your PC is in the blocklist, you cannot access the camera. Ports 
are the same. 

● PING prohibited: Enable PING prohibited function, and the camera will not respond to the ping 
request. 

● Prevent Semijoin: Enable Prevent Semijoin function, and the camera can provide service 
normally under Semijoin attack. 

 

● You cannot set allowlist or blocklist for camera IP or MAC addresses. 
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● You cannot set allowlist or blocklist for port MAC addresses. 
● When the IP addresses of the camera and your PC are in the same LAN, MAC verification takes 

effect. 
● When you access the camera through internet, the camera verifies the MAC address according to 

the router MAC. 
This section takes Network Access as an example. 
Step 1 Select Setting > System > Safety > Firewall. 

Figure 4-119 Firewall 

 
Step 2 Select Network Access from Rule Type list, and then select the Enable check box. 

● Enable PING prohibited and Prevent Semijoin, and click Save. You do not need to 
configure parameters. 

● Enable Network Access, and configure allowlist and blocklist. 
◇ Select the mode: Allowlist and Blocklist. 
◇ Click Add IP/MAC. 

Figure 4-120 Add IP/MAC 

 
Step 3 Configure parameters. 
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5 Event 

This chapter introduces intelligent event settings, including smart track, panoramic calibration, 
video detection, audio detection, smart plan, IVS, face detection, face recognition, people counting, 
heat map, video Metadata, alarm, and abnormality. 

5.1 Setting Alarm Linkage 

5.1.1 Alarm Linkage 

When configuring alarm events, select alarm linkages (such as record, snapshot). When the 
corresponding alarm is triggered in the configured arming period, the system will alarm. 
Interfaces might vary with different events, and the actual interface shall prevail. 

Figure 5-1 Alarm linkage 
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5.1.1.1 Setting Period 

Set arming periods. The system only performs corresponding linkage action in the configured 
period. 
Step 1 Click Setting next to Period. 

Figure 5-2 Period 

 
Step 2 Set arming periods. Alarms will be triggered in the time period in green on the timeline. 

● Method 1: Directly press and drag the left mouse button on the timeline. 
● Method 2: Enter an actual time period. 

1. Click Setting next to a day. 
2. Select a time period to be enabled. 
3. Enter start time and end time of a time period. 

 
◇ Select All or check boxes of some days to set the time period of multiple days at 

one time. 
◇ You can set 6 time periods per day. 

Step 3 Click Save. 

5.1.1.2 Record Linkage 

The system can link record channel when an alarm event occurs. After alarm, the system stops 
recording after an extended time period according to the Record Delay setting. 
To use the record linkage function, set record plan for motion detection alarm and enable auto 
recording in record control. 
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5.1.1.2.1 Setting Record Plan 

After the corresponding alarm type (Normal, Motion, and Alarm) is enabled, the record channel 
links recording. 
Step 1 Select Setting > Storage > Schedule > Record. 

Figure 5-3 Record 

 
Step 2 Set record plan. 

Green represents normal record plan (such as timing recording); yellow represents motion 
record plan (such as recording triggered by intelligent events); red represents alarm record 
plan (such as recording triggered by alarm-in). 
● Method one: Select a record type, such as Normal, and directly press and drag the left 

mouse button to set the time period for normal record on the timeline. 
● Method two: Enter an actual time period. 

1. Click Setting next to a day. 

Figure 5-4 Setting (record time period) 

 
2. Select a day, and the alarm type next to a period, and then set the period. 

 
◇ Select All or check boxes of some days to set the time period of multiple days at 

one time. 
◇ You can set 6 time periods per day. 

Step 3 Click Save. 
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Figure 5-6 Record linkage 

 

5.1.1.3 Snapshot Linkage 

After snapshot linkage is configured, the system can automatically alarm and take snapshots when 
an alarm is triggered. 
After Motion is enabled in Snapshot, the system takes snapshots when an alarm is triggered. For 
querying and setting snapshot storage location, see "4.5.2.5 Path". 

5.1.1.3.1 Setting Snapshot Plan 

According to the configured snapshot plan, the system enables or disables snapshot at 
corresponding time. 
Step 1 Select Setting > Storage > Schedule > Snapshot. 

Figure 5-7 Snapshot 

 
Step 2 Select snapshot type and set time period. 

Green represents normal snapshot plan (such as timing snapshot); yellow represents 
motion snapshot plan (such as snapshot triggered by intelligent events); red represents 
alarm snapshot plan (such as snapshot triggered by alarm-in). 
● Method one: Select snapshot type, such as Normal, and directly press and drag the left 

mouse button to set time period for normal snapshot on the timeline. 
● Method two: Enter an actual time period. 

1. Click Setting next to a day. 
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Figure 5-8 Setting (snapshot time period) 

 
2. Select a day, and the alarm type next to a period. Then set the period. 

 
◇ Select All or check boxes of some days to set the time period of multiple days at 

one time. 
◇ You can set 6 time periods per day. 

3. You can set 6 time periods per day. 
Step 3 Click Save. 

5.1.1.3.2 Setting Snapshot Linkage 

On the alarm event setting interface (such as the motion detection interface), select Snapshot and 
set alarm linkage snapshot. 

Figure 5-9 Snapshot linkage 

 

5.1.1.4 Relay-out Linkage 

When an alarm is triggered, the system can automatically link with relay-out device. 
On the alarm event setting interface (such as the motion detection interface), select Alarm and set 
Alarm Delay. 
When alarm delay is configured, alarm continues for an extended period after the alarm ends. 

Figure 5-10 Relay-out linkage 

 

5.1.1.5 Email Linkage 

When an alarm is triggered, the system will automatically send an email to users. 
Email linkage takes effect only when SMTP is configured. For details, see "4.6.5 SMTP (Email)". 
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Figure 5-11 Email linkage 

 

5.1.1.6 PTZ Linkage 

When an alarm is triggered, the system links PTZ to do some operations. For example, the system 
links PTZ to rotate to the preset X. 

Figure 5-12 PTZ linkage 

 

5.1.1.7 Warning Light Linkage 

When an alarm is triggered, the system can automatically enable the warning light. 
Set Mode, Flicker Frequency, Duration, and Period. 
● Mode: The display mode of the warning light when an alarm is triggered. It includes Normally on 

and Flicker. When setting Flicker as the mode, you need to set the flicker frequency. 

 

For the camera with red and blue alarm light, you can only select Flicker in Mode. 
● Duration: After setting warning light duration, the warning light is turned off after an extended 

time of period after an alarm. It is 5 seconds–30 seconds. 
● Period: The period for using warning light. When an alarm triggered during the configured 

period, the system links warning light. For the configuration, see "5.1.1.1 Setting Period". 

Figure 5-13 Warning light linkage 

 

5.1.1.8 Audio Linkage 

The system broadcasts alarm audio file when an alarm event occurs. Select Setting > Camera > 
Audio > Alarm Audio to set alarm audio file. 

Figure 5-14 Audio linkage 
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Functions of different devices might vary. 
Step 1 Click the Alarm tab. 

Figure 5-15 Alarm (subscription) 

 
Step 2 Select Alarm Type according to the actual need. 

● Select Prompt. The system prompts and records alarm information according to actual 
conditions. 
◇ When the subscribed alarm event is triggered and the Alarm interface is not 

displayed, the  is displayed on the Alarm tab and the alarm information is 
recorded automatically. Click the Alarm tab, and this icon disappears. 

◇ When the subscribed alarm event is triggered and the Alarm interface is displayed, 
the corresponding alarm information is displayed in the alarm list at the right side of 
the Alarm interface. 

● Select Play Alarm Tone, and select the tone path. 
The system would play the selected audio file when the selected alarm is triggered. 

5.2 Setting Smart Track 

After setting calibration and parameters for smart track, the tracking speed dome can automatically 
link to a corresponding position and track an object till it is out of the monitoring range or the set 
tracking time is reached when the intelligent rules for panoramic camera triggers an alarm. 

5.2.1 Setting Calibration Parameters for Smart Track 

The camera has calibration parameters by default, and you can modify the parameters manually 
when the effect is not good with default setting. 

 

Auto calibration mode is available on some select models. 
Step 1 Select Setting > Event > Smart Track > Smart Track. 
Step 2 Configure calibration parameters. 

● Auto calibration 
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Select Auto in Calibration Mode, and then click Start Calibration. 

Figure 5-16 Auto calibration 

 
● Manual calibration 

Select Manual in Calibration Mode, select the channel that you need, and then add 
calibration point for it in the live image. 

Figure 5-17 Manual calibration (1) 
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Figure 5-18 Manual calibration (2) 

 
1)  Adjust the speed dome lens and turn it to the same view as the chosen lens, and then 

click . 
The calibration boxes are displayed in both images. 

2)  Pair each box in the two images, and keep the paired boxes at the same spot of the live 
view. 

3)  Click . 
You need at least 4 pairs of calibration boxes to ensure the views of the speed dome 
and the panoramic camera as similar as possible. 

Step 3 Click Save. 

5.2.2 Enabling Alarm Track 

Alarm Track is disabled by default. Smart Track is enabled only after Alarm Track is enabled and 
intelligent rules of the panoramic camera are configured. Smart Track is supported only when rules 
of crowd map, intrusion and tripwire are triggered. See "5.8 Setting IVS" and "5.9 Setting Crowd 
Map". 
Step 1 Select Setting > Event > Smart Track > Alarm Track. 
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when the effect is not good with default setting. Before manually calibrating a channel, clear all 
default calibration parameters. 
Channel 1 is a PTZ camera. You should calibrate the scene coordinates of Channel 1 and other 
channels. Take Channel 2 as an example. 
Step 1 Select Setting > Event > Panoramic Calibration. 

Figure 5-20 Panoramic calibration 

 
Step 2 Select channel 2, and then select a calibration number under the video images in turns 

(See Figure 5-21) to add calibration points to the corresponding video images. Take 
Calibrate 1 as an example. 

Figure 5-21 Select a calibration number 

 
1)  Adjust the PTZ angle of channel 1 through the PTZ control interface to rotate the center 

of channel 1 to a position aligned with the green point in Calibrate 1 image, and then 
click .  
Calibration box is displayed in images of Channel 1 and Calibrate 1 

2)  Respectively drag calibration boxes on images of Channel 1 and Calibrate 1 to the 

corresponding positions. Click  to save this pair of calibration boxes. 

You are recommended to drag calibration box to a static position with clear edges in 
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the image. This can ensure the edges can be accurately distinguished by the camera. 
After the calibration record is saved, the calibration box is displayed in yellow. 

Repeat 1) to 2) to add at least 4 pairs of calibration points to each calibration picture. 
Step 3 Click Save. 

5.4 Setting Video Detection 

Check whether there are considerable changes on the video by analyzing video images. In case of 
any considerable change on the video (such as moving object, fuzzy image), the system performs an 
alarm linkage. 

5.4.1 Setting Motion Detection 

The system performs an alarm linkage when the moving object appears on the image and its 
moving speed reaches the preset sensitivity. 

 

● If you enable motion detection and smart motion detection simultaneously, and configure the 
linked activities, the linked activities take effect as following: 
◇ When Motion Detection is triggered, the camera will record and take snapshots, but other 

configured linkages such as sending emails, PTZ operation will not take effect. 
◇ When Smart Motion Detection is triggered, all the configured linkages take effect. 

● If you only enable motion detection, all the configured linkages take effect when motion 
detection is triggered. 

Step 1 Select Setting > Event > Video Detection > Motion Detection. 
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Figure 5-22 Motion detection 

 
Step 2 Select the Enable check box to enable motion detection function. 
Step 3 Set the area for motion detection. 

1)  Click Setup next to Area. 
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Figure 5-23 Area 

 
2)  Select a color and set the region name. Select an effective area for Motion Detection in 

the image and set Sensitivity and Threshold. 

● Select a color on  to set different detection parameters 

for each region. 
● Sensitivity: Sensitive degree of outside changes. It is easier to trigger the alarm with 

higher sensitivity. 
● Threshold: Effective area threshold for Motion Detection. The smaller the threshold 

is, the easier the alarm is triggered. 
● The whole video image is the effective area for Motion Detection by default. 
● The red line in the waveform indicates that the Motion Detection is triggered, and 

the green one indicates that there is no motion detection. Adjust sensitivity and 
threshold according to the waveform. 

3)  Click Save. 
Step 4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage". 

Anti-dither: After the Anti-dither time is set, the system only records one motion detection 
event in the period. 

Step 5 Click Save. 

5.4.2 Setting Video Tampering 

The system performs alarm linkage when the lens is covered or video output is mono-color screen 
caused by light and other reasons. 
Step 1 Select Setting > Event > Video Detection > Video Tamper. 
Step 2 Select the event type. 

● Video Tampering: When the percentage of the tampered image and the duration 
exceed the configured values, an alarm will be triggered. 

● Defocus Detection: When the image is blurred, an alarm will be triggered. This 
function is available on some select models. 
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Figure 5-25 Scene changing 

 
Step 2 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage". 
Step 3 Click Save. 

5.5 Setting Smart Motion Detection 

The system performs alarm linkage when human, non-motorized vehicle, or motor vehicle appear 
on the image and its moving speed reaches the preset sensitivity. Enabling smart motion detection 
can avoid the alarms triggered by the environment changes, and the function is enabled by default. 

Prerequisites 
● Select Setting > Event > Video Detection > Motion Detection to enable the motion detection 

function. 
● You have set Period and Area in Motion Detection, and make sure that the sensitivity value is 

larger than 0, and the threshold value is smaller than 100. 

Procedure 
Step 1 Select Setting > Event > Smart Motion Detection. 
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Figure 5-26 Smart motion detection 

 
Step 2 Select the Enable check box to enable the smart motion detection function. 
Step 3 Set effective object and sensitivity. 

● Effective object: Includes Human and Motor vehicle. When you select Human, the 
camera will detect human and non-motorized vehicle. 

● Sensitivity: Includes Low, Middle, and High. The higher the sensitivity is, the easier the 
alarm will be triggered. 

Step 4 Click OK. 

5.6 Setting Audio Detection 

The system performs alarm linkage when vague voice, tone change, or sound intensity rapid change 
is detected. 
Step 1 Select Setting > Event > Audio Detection. 
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Figure 5-27 Audio detection 

 
Step 2 Set parameters. 

● Input abnormal: Select the Enable Input Abnormal check box, and the alarm is 
triggered when the system detects abnormal sound input. 

● Intensity change: Select the Enable Intensity Change check box and then set 
Sensitivity and Threshold. The alarm is triggered when the system detects that the 
sound intensity exceeds the set threshold. 
◇ It is easier to trigger the alarm with higher sensitivity or smaller threshold. Set a high 
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1. Select a preset point from the Add Plan the interface. 
The smart plan for the point is displayed. 

2. Click the corresponding icon to enable a smart function. 
The selected smart function is highlighted. Click it again to cancel the selection. 

Step 3 Click Save. 

5.7.2 Schedule 

After enabling this function, you can configure different smart plans at different periods for your 
camera. 
Step 1 Select Setting > Event > Smart Plan. 
Step 2 Enable Schedule. 

Figure 5-28 Schedule 

 
Step 3 Click Add Plan. 

1. Rename the plan as needed. 
2. Select smart plan. Other plans which are incompatible with the one that you selected 

would turn gray. 
3. Click Save. 
4. Follow Step1to Step3 to add more plans. You can add 10 plans at most. 

● Click  to modify the plan added. 
● Click  to delete the plan. 



Operation Manual 

146 

Figure 5-29 Add plan (1) 

 

Figure 5-30 Add plan (2) 

 
Step 4 Configure the time settings. 

1. Click Settings. 
2. Configure the period. In the Smart Plan list, select the type as needed. 
3. Click Save. 
4. (Optional) Repeat step 1-4 to add more plans for different time.  

● You can set up to 6 different plans for one day. 
● One period can only add one smart plan. 

Figure 5-31 Time settings (1) 
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Figure 5-32 Time settings (2) 

 
Step 5 Click Save. 

 

Schedule function is only available on single-channel cameras. 

5.8 Setting IVS 

This section introduces scene selection requirements, rule configuration, and global configuration 
for IVS (intelligent video surveillance). 
Basic requirements on scene selection are as follows. 
● The target should occupy no more than 10% of the whole image. 
● The target size in the image should be no more than 10 × 10 pixels. The size of abandoned object 

in the image should be no less than 15 × 15 pixels (CIF image). The target height and width 
should no more less than a third of the image height and width. The recommended target height 
is 10% of the image height. 

● The brightness difference of the target and the background should be no less than 10 gray levels. 
● The target should be continuously present in the image for no less than two seconds, and the 

moving distance of the target should be larger than its width and no less than 15 pixels (CIF 
image) at the same time. 

● Reduce the complexity of surveillance scene as much as you can. Intelligent analysis functions 
are not recommended to be used in scene with dense targets and frequent illumination change. 

● Avoid areas such as glass, reflective ground, water surface, and areas interfered by branch, 
shadow and mosquito. Avoid backlight scene and direct light. 

5.8.1 Global Configuration 

Set global rules for IVS, including anti-disturb, depth of field calibration, and valid motion parameter 
for targets. 

Calibration Purpose 

Determine corresponding relationship between 2D image captured by the camera and 3D actual 
object according to one horizontal ruler and three vertical rulers calibrated by the user and the 
corresponding actual distance. 
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Applicable Scene 
● Medium or distant view with installation height of more than three meters. Scenes with parallel 

view or ceiling-mounted are not supported. 
● Calibrate horizontal plane, not vertical walls or sloping surfaces. 
● This function is not applicable to scenes with distorted view, such as the distorted views captured 

by super wide-angle or fisheye camera. 

Notes 

● Calibration Drawing 
◇ Calibration area: The calibration area drawn should be on one horizontal plane. 
◇ Vertical ruler: The bottom of three vertical rulers should be on the same horizontal plane. 

Select three reference objects with fixed height in triangular distribution as vertical rulers, 
such as vehicle parked at roadside or road lamp poles. Arrange three persons to draw at each 
of the three positions in the monitoring scene. 

◇ Horizontal ruler: Select reference object with known length on the ground, such as sign on 
the road, or use a tape to measure the actual length. 

● Calibration Verification 
After setting the ruler, draw a straight line on the image, check the estimated value of the straight 
line, and then compare this value with the value measured in the actual scene to verify 
calibration accuracy. In case of major difference between the estimated value and the actual one, 
fine-tune or reset parameters until the error requirement is met. 

Procedure 

1. Select Setting > Event > IVS > Global Setup. 

Figure 5-33 Global setup of IVS 

 

2. Set parameters. 
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object according to one horizontal ruler and three vertical rulers calibrated by the user and the 
corresponding actual distance. 

Notes 

When drawing calibration ruler, keep the ruler length consistent with the actual length of the object. 

Procedure 

1. Select Setting > Event > Crowd Map > Global Setup 

Figure 5-35 Global setup of crowd map 

 

2. Set calibration area and ruler. 

a. Click Add Calibration Area and draw a calibration area in the image. 

b. Select a calibration type and enter the actual length, and then click Add Rulers. 

c. Draw one horizontal ruler and three vertical rulers in the calibration area. 

3. Click Save. 

5.9.2 Rule Configuration 

When the number of people or the crowd density in the detection area exceeds the configured 
threshold, the system performs alarm linkages. 

Prerequisites 
● Select Setting > Event > Smart Plan, and enable Crowd Map. 
● Select Setting > Event > Crowd Map > Global Setup to configure the crowd map. 

Procedure 
Step 1 Select Setting > Event > Crowd Map > Crowd Map. 







Operation Manual 

157 

5.10 Setting Face Recognition 

When a face is detected or recognized in the detection area, the system performs alarm linkage and 
supports searching face detection and recognition results. 
● Face Detection: When a face is detected in the area, the system performs alarm linkage, such as 

recording and sending emails. 
● Face Recognition: When a face is detected in the area, the system compares the captured face 

image with the information in the face database, and links alarm according to the comparison 
result. 

For the process of setting face recognition, see Figure 5-39. 

Figure 5-39 Face recognition flowchart 

 

5.10.1 Setting Face Detection 

When a face is recognized in the detection area, the system performs alarm linkage. 

Prerequisites 
Select Setting > Event > Smart Plan, and then enable Face Recognition. 

Procedure 
Step 1 Select Setting > Face Recognition > Face Detection. 
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Figure 5-45 Registration (1) 

Step 4 Click Upload Picture, select a face picture to be uploaded, and then click Open. 

You can manually select the area for a face. After uploading picture, box select a face and 
click OK. When there are multiple faces in a photo, select the target face and click OK to 
save face picture. 

Figure 5-46 Registration (2) 

Step 5 Enter the information about face picture according to the actual situation. 
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Figure 5-50 Imported successfully 

 

5.10.2.3 Managing Face Picture 

Add face pictures to face database, and then manage and maintain face pictures to ensure correct 
information. 

5.10.2.3.1 Modifying Face Information 

Step 1 Go to the Face Database Config interface, set filtering condition as needed, and click 
Search. 
The search result is displayed. 

Step 2 Select the row where the face picture or the personnel information is located, and then 

click  or . 

Figure 5-51 Face information modification 

 
Step 3 Modify face information according to the actual need. Click Add to task list. 
Step 4 Click , and then click OK. 
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5.10.2.3.2 Deleting Face Picture 

Go to the Face Database Config interface, and delete the created face picture. 
● Single delete: Select the row where the face picture or the personnel information is located, and 

click  or  to delete the face picture. 

● Batch delete: Select  at the upper right corner of the face picture or  of the row where 

the personnel information is located. Select the information, click Add to Deletion List, , 
and then click OK to delete the selected face picture. 

● Delete all: When viewing face pictures in a list, click  of the row where the serial number is 

located; when viewing by thumbnail, select All to select all face pictures. Click Add to Deletion 
List, , and then click OK to delete all face pictures. 

5.10.2.4 Face Modeling 

Face modeling extracts face picture information and imports the information to a database to 
establish relevant face feature models. Through this function, the face recognition and other 
intelligent detections can be realized. 

 

● The more the selected face pictures are, the longer time the face modeling takes. Please wait 
patiently. 

● During modeling, some intelligent detection functions (such as face recognition) are not 
available temporarily, and will be available after modeling. 

Step 1 Select Setting > Event > Face Recognition > Face Database Config. 
The Face Database Config interface is displayed. 

Step 2 Click  next to the face database to be set. 

Figure 5-52 Face database configuration 

 
Step 3 Start modeling. 

● Selective modeling. 
If there are many face pictures in the face database, you can set search criteria to select 
the pictures that need to be modeled. 
1. Set the search criteria, and click Search. 
2. Select the face pictures to be modeled. 
3. Click Modeling. 

● All modeling. 
Click Modeling All to complete modeling of all face pictures in the face database. 

Step 4 View the modeling result. 
● Successful modeling. 
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Figure 5-53 Successful modeling 

 
● Failed modeling. 

Figure 5-54 Failed modeling 

 
Click Search, and the face details are displayed. Click to view the face picture in list 
format. See Figure 5-55. Click to view the face picture in thumbnail format. See Figure 
5-56. 
◇ When the modeling status is Valid in the list or is displayed on the left corner of the 

thumbnail, it means the modeling succeeded. 
◇ When the modeling status is Invalid in the list or is not displayed on the left corner 

of the thumbnail, it means the modeling failed. Point to the modeling status in the 
list or the pictures without to view the details of the failure. Change the pictures 
according to the details. 

Figure 5-55 Modeling status (list) 
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Figure 5-56 Modeling status (thumbnail) 

 

5.10.3 Setting Face Recognition Alarm Linkage 

When face recognition succeeded or failed, the device links alarm out. 
Step 1 Select Setting > Event > Face Recognition > Alarm. 

Figure 5-57 Alarm (face recognition) 

 
Step 2 Select a face database and an alarm rule. 

● Face recognition succeeded: When the detected face matches that in the face 
database, the device links alarm out. 

● Face recognition failed: When the detected face fails to match that in the face database, 
the device links alarm out. 

Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 
Step 4 Click Save. 

5.10.4 Viewing Face Recognition Result 

View face recognition result on the Live interface or by the search function. 

5.10.4.1 Viewing Result in the Live Interface 

View face recognition result on the Live interface. See Figure 5-58. 
● Face recognition result is displayed at the left side and the captured face pictures and attribute 

information at the right side. 
● Click a face picture in the display area, and the information is displayed. 
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Figure 5-58 Face recognition result 

 

5.10.4.2 Viewing Result by Search Function 

View face recognition or face snapshot result. Take face recognition search as an example. 

Prerequisites 
You have installed a SD card in the camera. 

Procedure 
Step 1 Select Setting > Event > Face Recognition > Search. 

Figure 5-59 Face recognition search 

 
Step 2 Select Face Recognition for Type, enter the start time and the end time, and then click 

Search. 
● Click Advanced Parameters to set more search conditions. 
● Click a search result to view details. 
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Figure 5-60 Search results (face recognition) 

 

Figure 5-61 MoreInfo (face recognition) 

 

5.11 Setting Face Detection 

When a face is detected in the detection area, the system performs an alarm linkage. 

Prerequisites 
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The face detection result is displayed on the live interface. 
● The face pictures captured in real time and their attribute information is displayed. 
● Click a face picture in the display area, and the details are displayed. 

Figure 5-63 Face detection result 

 

5.12 Setting People Counting 

People counting (including enter number, leave number and strand number in area), calibration 
configuration, queuing number, and view the people counting data in report form. 

5.12.1 People Counting 

The system counts the people entering and leaving the detection area. When the number of 
counted people exceeds the configured value, the system performs an alarm linkage. 

Prerequisites 
Select Setting > Event > Smart Plan, and then enable People Counting. 

Procedure 
Step 1 Select Setting > Event > People Counting. 
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Figure 5-64 People counting 
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Figure 5-65 In area No. 

 
Step 2 Click  to add the people counting function. 
Step 3 Double-click the name to modify the rule name. Select People Counting or In Area No. 

● People Counting: The system counts the people entering and leaving the detection 
area. When the number of counted number of people who enter, leave, or stay in the 
area exceeds the configured value, the system performs an alarm linkage. 

● In Area No.: The system counts the people in the detection area and the duration that 
people stay in the area. When the number of counted number of people in the 
detection area or the stay duration exceeds the configured value, the system performs 
an alarm linkage. This function is available on some select models. 

Step 4 Click Draw Area to draw a detection area in the image. 
● When setting People Counting, you need to draw direction lines. When targets enter 

or leave along the direction line, they will be counted. 
● For the models that support multiple counting rules, different detection areas can be 

overlapped. 
Step 5 Set parameters. 
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Figure 5-66 Counting result 

 

5.12.2 Calibration Configuration 

After configuring the rule for people counting, set the installation height and angle of the camera 
through calibration configuration. 

Prerequisites 
You have set at least one rule in Setting > Event > People counting > People Counting. 

Procedure 
Step 1 Select Setting > Event > People Counting > Calibration Config. 

Figure 5-67 Calibration configuration (stereo analysis) 
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Step 2 Click Clear to clear the default calibration box. 
Step 3 Click Ground to draw a rectangular box in the image. 

Ground should be on the same plane and as big as possible for calibration. 
Step 4 Click Save, and then the camera calculates its height above the ground and the angle it 

forms with the ground. 
If the height and angle are quite different from the actual situation, repeat Step2 and 
Step3. 

5.12.3 Queuing 

The system counts the queue people in the detection area. When the queue people number exceeds 
the configured number or the queue time exceeds the configured time, the alarm is triggered, and 
the system performs an alarm linkage. 

Prerequisites 
Select Setting > Event > Smart Plan, and then enable People Counting. 

Procedure 
Step 1 Select Setting > Event > Queuing. 

Figure 5-68 Queuing 

 
Step 2 Click  to add the queuing function. 
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Figure 5-69 Queuing result 

 

5.12.4 Viewing People Counting Diagram 

You can search and export the heat map and tracking map according to the set searching criteria. 
This function is available on some fisheye cameras. 
Step 1 Select Setting > Event > People Counting > Diagram. 

Figure 5-70 Diagram 

 
Step 2 Select the Enable check box to enable diagram function. And then you can search the 
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5.13 Setting Heat Map 

Make statistics on the cumulative density of object movement and view heat map in report. 

5.13.1 Heat Map 

Detect the distribution of dynamically moving objects in the target area within a certain period and 
displays the distribution on a heat map. Color varies from blue to red. The lowest heating value is in 
blue, and the highest heating value is in red. When mirroring occurs on the camera or the viewing 
angle changes, original data on the heat map will be cleared. 

Prerequisites 
Select Setting > Setting > Event > Smart Plan, and then enable Heat Map. 

Procedure 
Step 1 Select Setting > Event > Heat Map > Heat Map. 

Figure 5-73 Heat map 

 
Step 2 Select the Enable check box to enable the heat map function. 
Step 3 Set the arming period. For details, see "5.1.1.1 Setting Period". 
Step 4 Click Save. 

5.13.2 Viewing Heat Map Report 

The system can export heat map data as a report. 
Step 1 Select Setting > Event > Heat Map > Report. 
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Figure 5-74 Heat map report 

Step 2 Set the start time and end time. 
Only some devices support heat map sequence numbers. 

Step 3 Click Search to complete the report. 
Click Export to export the statistical report. 

5.14 Setting Vehicle Density 

Configure the rules for traffic congestion and parking upper limit, and view the counting data on the 
Live interface.  

Prerequisites 
Select Setting > Event > Smart Plan, and then enable Vehicle Density. 

Procedure 
Step 1 Select Setting > Event > Vehicle Density. 
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Figure 5-75 Vehicle density (traffic congestion) 

 

Figure 5-76 Vehicle density (parking upper limit) 

 
Step 2 Click  to add the vehicle density function. 
Step 3 Double-click the name to modify the rule name. Select Traffic Congestion or Parking 

Upper Limit. 
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Figure 5-77 Traffic congestion 

 

Figure 5-78 Parking upper limit 

 

5.15 Setting Stereo Analysis 

Stereo analysis includes rule configuration and calibration configuration. 

5.15.1 Setting Rules for Stereo Analysis 

The rules for stereo analysis include Activation Analysis, Back Detection, Fall Detection, Walking 
Detection, Blackboard Writing Detection, Violence Detection, People No. Error,, Stand 
Detection, Running Detection, People Approaching Detection, and Strand Detection. 

Prerequisites 
Select Setting > Event > Smart Plan, and then enable Stereo Analysis 
For the functions and applications of the rules, see Table 5-21. 











Operation Manual 

192 

event. For details, see "5.1.2 Subscribing Alarm". 

5.15.2 Calibration Configuration 

After configuring the rule for stereo analysis, set the installation height and angle of the camera 
through calibration configuration. There are two calibration modes: Calibration mode 1: Directly 
enter the installation height and angle according to the actual conditions; calibration mode 2: Draw 
an area in the image to automatically calculate the installation height and the angle. This section 
takes calibration mode 2 as an example. 

Prerequisites 
You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis. 

Procedure 
Step 1 Select Setting > Event > Stereo Analysis > Calibration Config. 

Figure 5-80 Calibration configuration (stereo analysis) 

 
Step 2 Click Clear to clear the default calibration box. 
Step 3 Click Ground to draw a rectangular box in the image. 

Ground should be on the same plane and as big as possible for calibration. 
Step 4 Click Save, and then the camera calculates its height above the ground and the angle it 

forms with the ground. 
If the height and angle are quite different from the actual situation, repeat Step2–Step4. 

5.15.3 Zoom Calibration 

When configuring People No. Error and Stand Detection rule, you need to configure the enlarging 
zoom in the image of sub stream 1. When the number of people in the image is not 1, the global 
image (sub stream 1) is displayed. 

Prerequisites 
You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis. 
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Zoom configuration is only available on recording & broadcasting devices. 

Procedure 
Step 1 Select Setting > Event > Stereo Analysis > Zoom Configuration. 
Step 2 Configure the zoom. 

● Method 1: Click Calibration Area, and then draw a rectangular box in the image, which 
is size of the enlarged image of sub stream 1. 

● Method 2: Set the zoom value. For example, if you want the target to be 1/5 of the 
image, set the zoom value to 5. 

 

● When calibrating the zoom for Stand Detection, make sure that there is 1 person in the 
image at least. 

● When calibrating the zoom for People No. Error, make the calibration box in the center 
of the image, and the zoom value larger than 3. Some models only support calibration 
by drawing calibration area. 

Figure 5-81 Calibration configuration (stereo analysis) 

 
Step 3 Click Save. 

5.15.4 Viewing Report 

Working with a recording & broadcasting server, the camera monitors the target's positions in the 
front of the classroom and analyzes the data, and then generates a report. 

Prerequisites 
You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis. 

Procedure 
Step 1 Select Setting > Event > Stereo Analysis > Report. 
Step 2 Select the start time and end time. 
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You can search for reports within the time range of 30 minutes–24 hours. 
Step 3 Set the number of screen sections. 

We recommend splitting the window into 2ⁿ windows. 

Step 4 Click Search. 

Figure 5-82 Report 

 

5.16 Setting ANPR 

Extract information of motor vehicles and display related attributes on the live interface. 

5.16.1 Scene Configuration 

Configure non-motor vehicle detection. 

Prerequisites 
Select Setting > Event > Smart Plan, and then enable ANPR. 

Procedure 
Step 1 Select Setting > Event > ANPR > Scene Set. 
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● Click the picture in the display area, and the detailed information is displayed. 

Figure 5-84 ANPR result 

 

5.16.2 Setting Picture Overlay 

Set overlay of motor vehicle. 
Step 1 Select Setting > Event > ANPR > Picture. 

Figure 5-85 Picture 

 
Step 2 Select Motor Vehicle from the Type drop-down list. 
Step 3 Set overlay information and box position, such as plate no., time, car color, car type, and 

car logo. 
Step 4 Click Save. 

5.16.3 Viewing ANPR Report 

Generate data of ANPR in report form. 
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Step 1 Select Setting > Event > ANPR > Report. 

Figure 5-86 Report 

 
Step 2 Select the report type, start time, end time, and other parameters. 
Step 3 Click Search. 

The statistical results are displayed. Then click Export to export the statistical report. 

Figure 5-87 Statistical results 

 

5.17 Setting Video Metadata 

Classify people, non-motor vehicles and motor vehicles in the captured video, and display the 
relevant attributes on the live interface. 

5.17.1 Scene Configuration 

Set the detection scenes and rules, including rules for people, non-motor vehicles and motor 
vehicles. 
Select Setting > Event > Smart Plan, and then enable Video Metadata. 
Take setting of the People Detection rules as an example. 
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Figure 5-89 Video metadata result 

 

5.17.2 Setting Picture Information 

Set overlay of motor vehicle, non-motor vehicle and people and the box position. 
This section takes the configuration of motor vehicle overlay as an example. 
Step 1 Select Setting > Event > Video Metadata > Picture. 

Figure 5-90 Picture (video metadata) 

 
Step 2 Select Motor Vehicle from the Type drop-down list. 

Select Non-motor Vehicle or People, and set non-motor vehicle and people overlay. 
Step 3 Set overlay information and box position, such as plate no., time, car color, car type, and 

car logo. 
Step 4 Click Save. 
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5.17.3 Viewing Video Metadata Report 

Generate data of video metadata recognition in report form. 
Step 1 Select Setting > Event > Video Metadata > Report. 

The Report interface is displayed. 
Step 2 Select the report type, start time, end time, and other parameters. 
Step 3 Click Search to complete the report. 

The statistical results are displayed. Click Export to export the statistical report. 

Figure 5-91 Video metadata report 

 

5.18 Setting Relay-in 

When an alarm is triggered at the alarm-in port, the system performs alarm linkage. 

 

Functions might vary with different models. 

5.18.1 Relay-in (1) 

Step 1 Select Setting > Event > Alarm. 
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Figure 5-92 Alarm linkage 

Step 2 Select the Enable check box to enable the alarm linkage function. 
Step 3 Select a relay-in port and a sensor type. 

● Sensor Type: NO or NC.
● Anti-Dither: Only record one alarm event during the anti-dither period.

Step 4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage". 
Step 5 Click Save. 

5.18.2 Relay-in (2) 

You can select the mode from Alarm and Arming/Disarming. 

Figure 5-93 Select the mode 

● When selecting Alarm, the function is same as Relay-in (1). For details, see "5.18.1 Relay-in (1)".
● When selecting Arming/Disarming, you can enable arming or disarming mode through one

press on an external alarm system.
Step 1 Select Enable check box to enable the alarm function. 
Step 2 Select a relay-in port, for details, see "5.18.1 Relay-in (1)". 
Step 3 In the Mode list, select Arming/Disarming. 
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Figure 5-94 Arming/Disarming 

 

 

The arming/disarming check box is selected by default. Do not cancel the selection; 
otherwise the configuration is invalid. 

Step 4 Select the sensor type from NO and NC.. 
Step 5 Click Save. 

5.19 Setting Abnormality 

Abnormality includes SD card, network, illegal access, voltage detection, and security exception. 

 

Only the device with SD card has the abnormality functions, including No SD Card, SD Card Error, 
and Capacity Warning. 

5.19.1 Setting SD Card 

In case of SD card abnormality, the system performs alarm linkage. The event types include No SD 
Card, Capacity Warning, and SD Card Error. The introduction is for reference only, and may differ 
from the actual interface. 
Step 1 Select Setting > Event > Exception Handling > SD Card. 
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Figure 5-95 SD card 

 
Step 2 Select the event type from the Event Type drop-down list, and then select the Enable 

check box to enable the SD card detection function. 
When setting Capacity Warning as Event Type, set Capacity Limit. When the remaining 
space of SD card is less than this value, the alarm is triggered. 

Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 
Step 4 Click Save. 

5.19.2 Setting Network 

In case of network abnormality, the system performs alarm linkage. The event types include 
Disconnection and IP Conflict. 
Step 1 Select Setting > Event > Abnormality > Network. 

Figure 5-96 Network 

 
Step 2 Select the event type from the Event Type drop-down list, and then select the Enable 

check box to enable the network detection function. 
Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 
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Step 4 Click Save. 

5.19.3 Setting Illegal Access 

When you enter a wrong login password more than the set times, the system performs alarm 
linkage. 
Step 1 Select Setting > Event > Abnormality > Illegal Access. 

Figure 5-97 Illegal access 

 
Step 2 Select the Enable check box to enable the illegal access detection function. 
Step 3 Set Login Error. 

If you consecutively enter a wrong password more than the set value, the account will be 
locked. 

Step 4 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 
Step 5 Click Save. 

5.19.4 Setting Voltage Detection 

When the input voltage is higher than or lower than the rated value of the device, the system 
performs alarm linkage. 
Step 1 Select Setting > Event > Abnormality > Voltage Detection. 

Figure 5-98 Voltage detection 
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Step 4 Select alarm linkage actions as needed. 
Step 5 Click Save. 
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6 Maintenance 

6.1 Requirements 

To make sure the system runs normally, maintain it as the following requirements: 
● Check surveillance images regularly. 
● Clear regularly user and user group information that are not frequently used. 
● Modify the password every three months. For details, see "4.8.3 Account". 
● View system logs and analyze them, and process the abnormity in time. 
● Back up the system configuration regularly. 
● Restart the device and delete the old files regularly. 
● Upgrade firmware in time. 

6.2 Auto Maintain 

You can restart the system manually, and set the time of auto reboot and auto deleting old files. This 
function is disabled by default. 
Step 1 Select Setting > System > Auto Maintain. 

Figure 6-1 Auto maintain 

 
Step 2 Configure auto maintain parameters. 

● Select the Auto Reboot check box, and set the reboot time, the system automatically 
restarts as the set time every week. 

● Select the Auto Delete Old Files check box, and set the time, the system automatically 
deletes old files as the set time. The time range is 1 to 31 days. 

 

When you enable and confirm the Auto Delete Old Files function, The The deleted 
files cannot be restored, are you sure? notice is displayed. Operate it carefully. 

● Click Manual Reboot, and then click OK on the displayed interface, the camera will 
restart. 

Step 3 Click OK. 

6.3 Resetting Password 

When you need to reset the password for the admin account, there will be a security code sent to 
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the entered email address which can be used to reset the password. 

Prerequisites 
You have enabled password reset service. For details, see "4.8.4.1 System Service". 

Procedure 
Step 1 Open IE browser, enter the IP address of the device in the address bar and press Enter. 

Figure 6-2 Login 

 
Step 2 Click Forgot password? 

Figure 6-3 Prompt 

 
Step 3 Click OK. 

 

Clicking OK means that you are informed that some of your personal data might be 
collected to help reset the password, such as phone number, MAC address, and device 
serial number. Read the prompt carefully to decide whether to authorize the collection 
activity. 
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Figure 6-4 Reset the password (1) 

 
Step 4 Reset the password. 
Step 5 Scan the QR code, and there will be a security code sent to the email address you entered. 

Enter the security code as instructed. 

 

● Please use the security code within 24 hours after you receive it. Otherwise, it will 
become invalid. 

● If you fail to use the security code for two times continuously, there will be fail notice 
when you try to get a security code for the third time. You have to reset the device to 
get a security code or wait 24 hours to get it again. 

Step 6 Click Next. 

Figure 6-5 Reset the password (2) 

 
Step 7 Reset and confirm the password. 

The password must consist of 8 to 32 non-blank characters and contain at least two types 
of characters among upper case, lower case, number, and special character (excluding ' " ; : 
&). 
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Step 8 Click Save. 

6.4 Backup and Default 

6.4.1 Import/Export 

● Export the system configuration file to back up the system configuration. 
● Import system configuration file to make quick configuration or recover system configuration. 
Step 1 Select Setting > System > Import/Export. 

Figure 6-6 Import/Export 

 
Step 2 Click Import or Export. 

● Import: Select local configuration file, and click Open to import the local system 
configuration file to the system. 

● Export: Select the storage path, and click Save to export the system configuration file to 
local storage. 

Step 3 Click Save to finish configuration. 

6.4.2 Default 

Restore the device to default configuration or factory settings. 

 

This function will restore the device to default configuration or factory setting. 

Select Setting > System > Default.  
● Click Default, and then all the configurations except IP address and account are reset to default. 
● Click Factory Default, and all the configurations are reset to factory settings. 

Figure 6-7 Default 
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6.5 Upgrade 

Upgrading to the latest system can perfect camera functions and improve stability. 

 

If wrong upgrade file has been used, restart the device; otherwise some functions might not work 
properly. 
Step 1 Select Setting > System > Upgrade. 

Figure 6-8 Upgrade 

 
Step 2 Select upgrading method according to the actual needs. 

● File Upgrade 
1. Click Browse, and then upload upgrade file. 
2. The upgrade file should be a .bin file. 
3. Click Upgrade. 

The upgrade starts. 
● Online Upgrade 

1. Select the Auto-check for updates check box. 
The system checks for upgrade once a day automatically, and there will be system 
notice if any upgrade is available. 

 

We need to collect the data such as device name, firmware version, and device serial 
number to proceed auto-check. The collected information is only used for verifying 
the legality of cameras and upgrade notice. 

2. If there is any upgrade available, click Upgrade, and then the system starts 
upgrading. 

 

Click Manual Check to check for upgrade manually. 

6.6 Information 

You can view the information, including version, log and online user, and back up or clear log. 
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6.6.1 Version 

You can view device information such as hardware, system version, and web version. 
Select Setting > Information > Version to view the version information. 

6.6.2 Log 

You can view and back up logs. 
Step 1 Select Setting > Information > Log. 

Figure 6-9 Log 

 
Step 2 Configure Start Time and End Time, and then select the log type. 

The start time should be later than January 1st, 2000, and the end time should be earlier 
than December 31, 2037. 
The log type includes All, System, Setting, Data, Event, Record, Account, and Safety. 
● System: Includes program start, abnormal close, close, program reboot, device 

closedown, device reboot, system reboot, and system upgrade. 
● Setting: Includes saving configuration and deleting configuration file. 
● Data: Includes configuring disk type, clearing data, hot swap, FTP state, and record 

mode. 
● Event (records events such as video detection, smart plan, alarm and abnormality): 

includes event start and event end. 
● Record: Includes file access, file access error, and file search. 
● Account: Includes login, logout, adding user, deleting user, modifying user, adding 

group, deleting group, and modifying group. 
● Safety: Includes password resetting and IP filter. 

Step 3 Click Search. 
● Click a certain log, and then you can view the detailed information in Detailed 
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Information area. 
● Click Backup, and then you can back up all found logs to local PC. 

Figure 6-10 Log (details) 

 

6.6.3 Remote Log 

Configure remote log, and you can get the related log by accessing the set address. 
Step 1 Select Setting > Information > Remote Log. 

Figure 6-11 Remote log 

 
Step 2 Select the Enable check box to enable remote log function. 
Step 3 Set address, port and device number. 
Step 4 Click Save. 

6.6.4 Online User 

View all the current users logging in to web. 
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Select Setting > Information > Online User. 

Figure 6-12 Online user 
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Appendix 1 Cybersecurity Recommendations 

Cybersecurity is more than just a buzzword: it’s something that pertains to every device that is 
connected to the internet. IP video surveillance is not immune to cyber risks, but taking basic steps 
toward protecting and strengthening networks and networked appliances will make them less 
susceptible to attacks. Below are some tips and recommendations from ENS on how to create a 

more secured security system. 
Mandatory actions to be taken for basic equipment network security: 

1. Use Strong Passwords

Please refer to the following suggestions to set passwords:

● The length should not be less than 8 characters.
● Include at least two types of characters; character types include upper and lower case letters,

numbers and symbols.
● Do not contain the account name or the account name in reverse order.
● Do not use continuous characters, such as 123, abc, etc.
● Do not use overlapped characters, such as 111, aaa, etc.

2. Update Firmware and Client Software in Time

● According to the standard procedure in Tech-industry, we recommend to keep your
equipment (such as NVR, DVR, IP camera, etc.) firmware up-to-date to ensure the system is
equipped with the latest security patches and fixes. When the equipment is connected to the
public network, it is recommended to enable the“auto-check for updates” function to obtain
timely information of firmware updates released by the manufacturer.

● We suggest that you download and use the latest version of client software.
"Nice to have" recommendations to improve your equipment network security: 
1. Physical Protection

We suggest that you perform physical protection to equipment, especially storage devices. For
example, place the equipment in a special computer room and cabinet, and implement well-
done access control permission and key management to prevent unauthorized personnel from
carrying out physical contacts such as damaging hardware, unauthorized connection of
removable equipment (such as USB flash disk, serial port), etc.

2. Change Passwords Regularly
We suggest that you change passwords regularly to reduce the risk of being guessed or cracked.

3. Set and Update Passwords Reset Information Timely
The equipment supports password reset function. Please set up related information for password
reset in time, including the end user’s mailbox and password protection questions. If the
information changes, please modify it in time. When setting password protection questions, it is
suggested not to use those that can be easily guessed.

4. Enable Account Lock
The account lock feature is enabled by default, and we recommend you to keep it on to
guarantee the account security. If an attacker attempts to log in with the wrong password several
times, the corresponding account and the source IP address will be locked.

5. Change Default HTTP and Other Service Ports
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We suggest you to change default HTTP and other service ports into any set of numbers between 
1024–65535, reducing the risk of outsiders being able to guess which ports you are using. 

6. Enable HTTPS
We suggest you to enable HTTPS, so that you visit Web service through a secure communication
channel.

7. MAC Address Binding
We recommend you to bind the IP and MAC address of the gateway to the equipment, thus
reducing the risk of ARP spoofing.

8. Assign Accounts and Privileges Reasonably
According to business and management requirements, reasonably add users and assign a
minimum set of permissions to them.

9. Disable Unnecessary Services and Choose Secure Modes
If not needed, it is recommended to turn off some services such as SNMP, SMTP, UPnP, etc., to
reduce risks.
If necessary, it is highly recommended that you use safe modes, including but not limited to the
following services:
● SNMP: Choose SNMP v3, and set up strong encryption passwords and authentication

passwords.
● SMTP: Choose TLS to access mailbox server.
● FTP: Choose SFTP, and set up strong passwords.
● AP hotspot: Choose WPA2-PSK encryption mode, and set up strong passwords.

10. Audio and Video Encrypted Transmission
If your audio and video data contents are very important or sensitive, we recommend that you
use encrypted transmission function, to reduce the risk of audio and video data being stolen
during transmission.
Reminder: encrypted transmission will cause some loss in transmission efficiency.

11. Secure Auditing
● Check online users: we suggest that you check online users regularly to see if the device is

logged in without authorization.
● Check equipment log: By viewing the logs, you can know the IP addresses that were used to

log in to your devices and their key operations.
12. Network Log

Due to the limited storage capacity of the equipment, the stored log is limited. If you need to
save the log for a long time, it is recommended that you enable the network log function to
ensure that the critical logs are synchronized to the network log server for tracing.

13. Construct a Safe Network Environment
In order to better ensure the safety of equipment and reduce potential cyber risks, we
recommend:
● Disable the port mapping function of the router to avoid direct access to the intranet devices

from external network.
● The network should be partitioned and isolated according to the actual network needs. If

there are no communication requirements between two sub networks, it is suggested to use
VLAN, network GAP and other technologies to partition the network, so as to achieve the
network isolation effect.

● Establish the 802.1x access authentication system to reduce the risk of unauthorized access to
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private networks. 
● Enable IP/MAC address filtering function to limit the range of hosts allowed to access the

device.

More information 
Please visit ENS official website security emergency response center for security announcements 

and the latest security recommendations. 






